Pokazane rezultaty 1 do 5 z 5

Temat: Jaki VAG do 8V?(!!nie linkujemy żadnych ofert z kablami w tym temacie/tylko na PW!!)

  1. #1
    Assocati's Avatar
    Data dołączenia
    Jul 2018
    Płeć
    mężczyzna
    Miasto
    Rzeszów
    Auto
    A3/S3 Sedan 2017
    Model
    A3 8V
    Silnik
    2.0T AXX

    Domyślny Jaki VAG do 8V?(!!nie linkujemy żadnych ofert z kablami w tym temacie/tylko na PW!!)

    Gdzie i jaki kupić kabel i oprogramowanie VCDS do A3 8V 2017, do użytku domowego aby porobić kodowania itp. ?

  2. #2
    klamamoto's Avatar
    Data dołączenia
    Feb 2011
    Płeć
    mężczyzna
    Miasto
    A3-CLUB.NET frakcja Bielsko
    Auto
    OOOO
    Model
    A3 8L 5d
    Silnik
    1.8T AUM
    Pomógł
    raz
    Podziękował
    23 razy

    Domyślny

    sklep na ali AutoDiag Store a tam każdy z Was znajdzie to czego szuka w wersji PL

  3. #3

    Data dołączenia
    Sep 2018
    Płeć
    mężczyzna
    Miasto
    Przemyśl
    Auto
    a3
    Model
    A3 8V
    Silnik
    1.8 TFSI - CJSA, CJSB (180 KM)
    Podziękował
    raz

    Domyślny

    Będzie to działać poprawnie?
    Walczę z HEX-V2 z ali ale póki co bez sukcesów
    po podłączeniu do kompa test jest ok , podłącze do auta nie widzi interfejsu

  4. #4
    klamamoto's Avatar
    Data dołączenia
    Feb 2011
    Płeć
    mężczyzna
    Miasto
    A3-CLUB.NET frakcja Bielsko
    Auto
    OOOO
    Model
    A3 8L 5d
    Silnik
    1.8T AUM
    Pomógł
    raz
    Podziękował
    23 razy

    Domyślny

    skanowałem 8v i bez problemów poszło

  5. #5

    Data dołączenia
    Mar 2019
    Płeć
    mężczyzna
    Miasto
    Warszawa
    Auto
    Audi
    Model
    A3 8V
    Silnik
    1.4 TFSI - CPTA (140 KM)

    Question

    Kupiłem z polecanego wyżej sklepu AutoDiag Store na aliexpress interfejs "HEX CAN" w wersji 18.2.1 PL i 18.9.0 ENG.
    Problem w tym, że ten kabel średnio działa, a raczej bardziej nie działa.
    Zainstalowałem zgodnie z instrukcją (zablokowany antywirus, wyłączony internet).
    Interfejs jest wykrywany poprawnie, mogę skanować auto, ale niestety sama komunikacja jest przekłamana.
    Bardzo często występuje błąd odczytu pliku ROD. Zauważyłem, że wyświetlana nazwa brakującego pliku jest przekłamana, tzn zamienione są losowo 2 sąsiadujące znaki, np:
    EV_Barke1UDSContiMK100IPB_034_AU37.rod
    EV_Brkae1UDSContiMK100IPB_034_AU37.rod
    EV_Brake1USDContiMK100IPB_034_AU37.rod
    EV_Brake1UDSConitMK100IPB_034_AU37.rod
    i tak mam z większością modułów.


    Praktycznie nic tym kablem zrobić nie mogę.
    Nie działa również długie kodowanie, bo zapisuje tylko pierwsze bajty, reszta jest wyzerowana.

    Czy coś robię źle, czy kabel jest zły?
    Kabel jest na ATMEGA162+16V8+FT232RQ, więc mogę go przeprogramować, pytanie tylko czy to pomoże, a jeśli tak to na jaką wersję zmienić?

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (2 members and 1 guests)

  1. jankessster,
  2. _arecki_

Zasady postowania

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •