Strona 17 z 19 PierwszyPierwszy ... 71516171819 OstatniOstatni
Pokazane rezultaty 161 do 170 z 189

Temat: Sonda lambda

  1. #161

    Data dołączenia
    Feb 2020
    Płeć
    mężczyzna
    Miasto
    Zielona Góra
    Auto
    Audi s3
    Model
    S3 8L
    Silnik
    1.8T AMK

    Domyślny pytanie o sonde lambda s3 Amk

    pytanie brzmi nastepujaco oem sonda w s3 ma numer 0 258 007 095/096 i ma okolo 340 mm dlugości . Z racji iz zostala zastapiona ona numerem 0 258 007 353 ktora ma 750 mm dlugosci . Pytanie brzmi nastepujaco czy ta sonda z dłuzszym przewodem bedzie prawidlowo pracowala i pokaze prawidlowe wartosci . Sprawa dośc pilna bo padla mi oem sonda , a nie chialbym kupowac uzywanej . Oczywiście mowa o sondzie nr.1 przed katem

  2. #162

    Data dołączenia
    Feb 2017
    Płeć
    mężczyzna
    Miasto
    Puławy
    Auto
    Audi
    Model
    A4 B6
    Silnik
    inny
    Pomógł
    47 razy
    Podziękował
    raz

    Domyślny

    Będzie wsio ok. Trzeba tylko trochę się namęczyć żeby ten dłuższy kabel dobrze zagospodarować i nie przeszkadzał oraz nie był narażony na uszkodzenia podczas eksploatacji. Ja mam wywaloną drugą sondę więc dość łatwo było go upchać w tej plastikowej puszce.

  3. #163

    Data dołączenia
    Jan 2015
    Płeć
    mężczyzna
    Miasto
    Suwałki
    Auto
    Audi A3 8l 3D 1.6E
    Model
    A3 8L 3d
    Silnik
    1.6 AEH
    Pomógł
    6 razy
    Podziękował
    4 razy

    Domyślny 1.6 AEH 00537 Lambda (Oxygen Sensor) 19-10 Lower limit i wysokie odczyty Lambda

    W ciągu kilkudziesięciu sekund po włączeniu silnika i skasowaniu błędu ECU zgłasza kolejny błąd. Po ponownym uruchomieniu silnika błąd 00537 19-10 jest już w rejestrze błędów.

    Z logów grupy 001 wynika, że po uruchomieniu silnika odczyty lambda powoli spadają zaczynając od około 1V. W pewnym momencie, przy temperaturze 42 stopni, zapala się bit błędu, a odczyty powoli rosną do poziomu 1.02-1.04V i pozostają już na tym poziomie. Najniższa wartość jaką udało mi się zarejestrować w momencie włączenia flagi błędu to 0,57V. Sekundę po tym odczyt wykazał 0,51V i zaczął rosnąć.

    Z tego co rozumiem, to sonda lambda wykazuje zbyt bogatą mieszankę. Widać też, że jest reakcja w odczytach lambda na zmniejszanie ilości paliwa. Oznacza to, że ilość tlenu w spalinach rośnie. Tylko dlaczego ECU zgłasza błąd, zamiast uznać, że zostało osiągnięte minimum i zacząć zwiększanie dawki?

    Przy starej sondzie lambda regulacja działała w zakresie 0,55-0,59V. Wydaje się to być aż dziwne, że w ogóle to było możliwe. Oznacza to, że ECU jest w stanie dopasować się do tak silnie zużytej sondy lambda. Jakie jest więc kryterium ustalenia minimalnego i maksymalnego odczytu z sondy? Wyraźnie bowiem widać, że ECU jest w stanie przystosować się do spadających parametrów ulegającej zużyciu sondy lambda.

    Z logów wynika, że odczyty lambda mieszczą się w zakresie 0,51-1,04V. Sonda została wymieniona przed rokiem i dwoma miesiącami. Samochód w tym czasie przejechał około 2100km. Zaraz po wymianie sondy zakres oscylacji odczytów lambda wynosił 0.04-0.82V, czyli regulacja lambda działała prawidłowo.

  4. #164

    Data dołączenia
    Jun 2018
    Płeć
    mężczyzna
    Miasto
    Łódź
    Auto
    Audi
    Model
    A3 8L 3d
    Silnik
    1.6 AVU
    Podziękował
    14 razy

    Domyślny

    Mam pytanie, przy jeździe na LPG wywala błąd ubogiej mieszanki P0171, praktycznie po przejechaniu kilku km po wykasowaniu błędów. Sporadycznie błąd zbyt bogatej mieszanki, a czasem pokazuje błąd ubogiej mieszanki x2 cokolwiek to oznacza.
    Postanowiłem odpiąć wtyczkę od sondy lambda 1.
    Teraz pokazuje tylko błąd odpiętej sondy a brak bledu ubogiej mieszanki.
    Czy mozna na tej podstawie stwierdzić, że to uszkodzona sonda powodowała wariacje z mieszanka?
    Czy po prostu teraz nie ma tego wskazania bo to sonda podaje informacje do kompa o mieszance?

    Jeśli to sonda winna to czemu tylko na LPG miał ubogo?

  5. #165

    Data dołączenia
    Feb 2015
    Płeć
    mężczyzna
    Miasto
    Łomża
    Auto
    Audi
    Model
    A3 8L 3d
    Silnik
    1.8 AGN
    Pomógł
    raz

    Domyślny

    Nie można na tej podstawie nic stwierdzić. Wykasuj błędy przełącz na benzynę zrób kilkanaście, kilkadziesiąt km na benzynie robiąc w tym czasie logi lub tez na bieżąco obserwując jak oscyluje sonda i jakie są korekty krótko i długoterminowe. Jeżeli jeżdżąc tylko na benzynie jest wszystko ok to wiadomo lpg do diagnozy bo może wtryski, parownik lub cos innego na wykończeniu i na koniec strojenie lpg.

  6. #166

    Data dołączenia
    Feb 2017
    Płeć
    mężczyzna
    Miasto
    Puławy
    Auto
    Audi
    Model
    A4 B6
    Silnik
    inny
    Pomógł
    47 razy
    Podziękował
    raz

    Domyślny

    Cytuj Oryginalnie napisane przez tomek0412 Pokaż post
    Czy mozna na tej podstawie stwierdzić, że to uszkodzona sonda powodowała wariacje z mieszanka?
    Można stwierdzić, że masz na 99% gaz do regulacji. Zrób log statyczny i dynamiczny 2+33 albo 2+7 jeśli to auto przed 2000r. na obu paliwach i będzie wiadomo.

  7. #167

    Data dołączenia
    Jun 2018
    Płeć
    mężczyzna
    Miasto
    Łódź
    Auto
    Audi
    Model
    A3 8L 3d
    Silnik
    1.6 AVU
    Podziękował
    14 razy

    Domyślny

    Nie napisałem że miałem sporadyczny błąd sonda lambda-uszkodzenie oraz błąd korekcji za katalizatorem

  8. #168

    Data dołączenia
    Jun 2018
    Płeć
    mężczyzna
    Miasto
    Łódź
    Auto
    Audi
    Model
    A3 8L 3d
    Silnik
    1.6 AVU
    Podziękował
    14 razy

    Domyślny

    Po wymianie sondy lambda na nowa ori Bosch nadal wyskakuje blad P0130- sonda Lambda I - uszkodzenie. Na PB jest błąd bogatej mieszanki, na LPG ubogiej i poszarpuje teraz, brakuje mocy.
    Mam VCDS Lite, czy wystarczy do sprawdzenia?

  9. #169

    Data dołączenia
    Feb 2017
    Płeć
    mężczyzna
    Miasto
    Puławy
    Auto
    Audi
    Model
    A4 B6
    Silnik
    inny
    Pomógł
    47 razy
    Podziękował
    raz

    Domyślny

    Napisane miałeś wcześniej co zrobić ale jak widać bez skutku...Nowa sonda może być uszkodzona, źle wystrojone lpg również może powodować taki błąd.

  10. #170

    Data dołączenia
    Jun 2018
    Płeć
    mężczyzna
    Miasto
    Łódź
    Auto
    Audi
    Model
    A3 8L 3d
    Silnik
    1.6 AVU
    Podziękował
    14 razy

    Domyślny

    No więc zrobiłem dzisiaj logi, grupa 001 oraz 002 na VCDS lite, na grupę 33 nie pozwala mi wejść program. Robiłem logi na biegu jałowym i przygazówce do 5000, ponieważ nie mam baterii w laptopie więc nie mogę na drogę go wziąć. Mam nadzieję, że chociaż cokolwiek można będzie z tego wyczytać.

    https://megawrzuta.pl/download/195c7...66d7d58db.html

    W pewnym momencie na LPG nastąpiło mocne szarpnięcie i w tym momencie wyskoczyły błędy ubogiej mieszanki, opisałem dokument tym tytułem.
    Mam nadzieję, że jest czytelnie.

Strona 17 z 19 PierwszyPierwszy ... 71516171819 OstatniOstatni

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Zasady postowania

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •